Site Outage
Incident Report for WorkFlowy
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 16, 2019 - 10:55 PDT
Monitoring
Recovering
Posted 6 months ago. Apr 16, 2019 - 10:50 PDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Apr 16, 2019 - 10:47 PDT
This incident affected: Web App, iOS App, Android App, and Desktop App.