Unplanned Outage
Incident Report for WorkFlowy
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 12, 2019 - 23:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 12, 2019 - 23:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 12, 2019 - 22:50 PDT
This incident affected: Web App, iOS App, Android App, and Desktop App.