Unexpected Outage
Incident Report for WorkFlowy
Resolved
Site is looking stable. Resolving incident
Posted almost 2 years ago. Sep 21, 2017 - 06:44 PDT
Monitoring
We are back up. Monitoring
Posted almost 2 years ago. Sep 21, 2017 - 06:40 PDT
Investigating
Our new database is not performing as expected. We are working on it
Posted almost 2 years ago. Sep 21, 2017 - 06:20 PDT