Password and Share emails not sending
Incident Report for WorkFlowy
Resolved
Our email is now working again. Any emails that were delayed during the outage will begin sending now
Posted about 2 years ago. Aug 11, 2017 - 20:49 PDT
Update
Daily summary emails and sharing emails are also not sending. We are working on it
Posted about 2 years ago. Aug 11, 2017 - 20:18 PDT
Identified
Password reset emails are not sending out right now. We are actively working on a fix.
Posted about 2 years ago. Aug 11, 2017 - 20:15 PDT