Elevated Error Rates
Incident Report for WorkFlowy
Resolved
All clear
Posted about 1 year ago. Sep 26, 2017 - 14:24 PDT
Monitoring
Looking better now. Monitoring
Posted about 1 year ago. Sep 26, 2017 - 14:22 PDT
Investigating
We are experiencing high error rates and some requests may be failing
Posted about 1 year ago. Sep 26, 2017 - 14:19 PDT