Outage
Incident Report for WorkFlowy
Resolved
We're back and everything is working well. Our sincere apologies for the inconvenience.
Posted about 2 months ago. Oct 16, 2018 - 13:27 PDT
Monitoring
Database performance has stabilized. We are coming back online.
Posted about 2 months ago. Oct 16, 2018 - 13:19 PDT
Update
Still trying to fix. Database is very unhappy right now
Posted about 2 months ago. Oct 16, 2018 - 13:04 PDT
Identified
We have identified the issue and are fixing
Posted about 2 months ago. Oct 16, 2018 - 12:58 PDT
Investigating
WorkFlowy is currently down. We are investigating
Posted about 2 months ago. Oct 16, 2018 - 12:50 PDT
This incident affected: Web App, iOS App, Android App, and Desktop App.