Users unable to access beta and production app

Incident Report for WorkFlowy

Resolved

This incident has been resolved.
Posted Apr 19, 2023 - 00:51 PDT

Investigating

We are currently investigating this issue.
Posted Apr 18, 2023 - 22:00 PDT
This incident affected: Web App, iOS App, Android App, Desktop App, and API.