Site Outage - 503 and 504 errors
Incident Report for WorkFlowy
Resolved
This incident has been resolved.
Posted 14 days ago. Apr 09, 2019 - 08:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Apr 09, 2019 - 08:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 14 days ago. Apr 09, 2019 - 08:15 PDT
This incident affected: Web App, iOS App, Android App, and Desktop App.