Service degraded
Incident Report for WorkFlowy
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 05:26 PDT
Investigating
Users may be experiencing latency with our API. The team are working to identify mitigation steps at this time.
Posted Mar 30, 2023 - 05:26 PDT
This incident affected: API.