Temporarily testing ecs.workflowy.com
Incident Report for WorkFlowy
Resolved
Migration complete. We are now on a newer, better platform :)
Posted 3 months ago. Aug 02, 2017 - 13:02 PDT
Monitoring
We are transitioning our servers to a new platform, and are temporarily redirecting a portion of traffic to ecs.workflowy.com. This will be complete by the end of the day, and you will no longer see ecs.workflowy.com.

This should not impact the site in any way, though it may impact any extensions that you have installed which have the workflowy.com domain hard coded into them.
Posted 3 months ago. Aug 02, 2017 - 09:30 PDT