Ongoing issues
Incident Report for WorkFlowy
Resolved
We have resolved the core issues and WorkFlowy should be operational for all users.
Posted over 1 year ago. Aug 28, 2017 - 16:52 PDT
Investigating
We are actively working on this.
Posted over 1 year ago. Aug 28, 2017 - 13:07 PDT
Monitoring
Currently the site is operational and we believe we have identified the underlying issue.
Posted over 1 year ago. Aug 28, 2017 - 11:24 PDT
Investigating
We have been having issues on and off for the past 12 hours. We are working to resolve them.
Posted over 1 year ago. Aug 28, 2017 - 09:56 PDT