Login broken on Beta
Incident Report for WorkFlowy
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 17, 2019 - 09:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jan 17, 2019 - 09:29 PST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jan 17, 2019 - 08:37 PST
This incident affected: Web App.