Intermittent Outages
Incident Report for WorkFlowy
Resolved
The outages have been gone for about a week. We're considering this resolved.
Posted 4 months ago. Apr 25, 2019 - 11:32 PDT
Investigating
For the past week, we have had 10 minute outages every few days. They appear to be getting more frequent, and we are actively investigating.
Posted 4 months ago. Apr 16, 2019 - 13:28 PDT
This incident affected: Web App, iOS App, Android App, and Desktop App.