Brief Outage
Incident Report for WorkFlowy
Resolved
Looks like everything is functioning as expected
Posted 8 months ago. Apr 11, 2018 - 18:31 PDT
Monitoring
We had about 10 minutes of downtime due to two of our databases in AWS failing unexpectedly. The automated failover worked as expected so we came back up after a few minutes. We are monitoring the situation
Posted 8 months ago. Apr 11, 2018 - 18:21 PDT