Service degraded
Incident Report for WorkFlowy
Resolved
This incident has been resolved.
Posted May 18, 2023 - 15:23 PDT
Investigating
Users may be experiencing latency with our API. The team are working to identify mitigation steps at this time.
Posted May 18, 2023 - 15:10 PDT
This incident affected: API.