Increased Error Rate and Performance Problems
Incident Report for WorkFlowy
Resolved
We've fixed the latest wrinkle with this
Posted about 2 years ago. Aug 28, 2017 - 09:54 PDT
Investigating
We are out again
Posted about 2 years ago. Aug 28, 2017 - 07:51 PDT
Update
Access has been restored for most users. We are still experiencing some errors but things are working a lot better than a few hours ago.
Posted about 2 years ago. Aug 27, 2017 - 22:45 PDT
Monitoring
WorkFlowy is back up, and we have restored normal syncing for the vast majority of users. We will monitor to make sure putting things back into normal mode doesn't make everything explode.
Posted about 2 years ago. Aug 27, 2017 - 21:46 PDT
Identified
We have delayed everyone's syncing frequency to lower the demands on our servers. You should still be able to save an load your accounts. Some accounts with particularly expensive queries have been temporarily disabled.
Posted about 2 years ago. Aug 27, 2017 - 20:52 PDT
Investigating
WorkFlowy is having a major outage and we are working hard to fix it.
Posted about 2 years ago. Aug 27, 2017 - 17:52 PDT