Service degraded
Incident Report for WorkFlowy
Resolved
This incident has been resolved.
Posted May 02, 2023 - 22:33 PDT
Investigating
Users may be experiencing latency with our API. The team are working to identify mitigation steps at this time.
Posted May 02, 2023 - 22:28 PDT
This incident affected: API.