DDoS

Incident Report for WorkFlowy

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 04:41 PDT

Monitoring

We have successfully implemented mitigation measures against the earlier attack. Service performance is improving, and most users should experience normal operation.

Current status:

- Security measures are active and blocking malicious traffic
- Response times returning to normal

We continue to monitor for any residual effects and are maintaining enhanced security protocols. We will provide a final update once we confirm full service stability.

Thank you for your patience during this incident.
Posted Sep 03, 2025 - 02:03 PDT

Investigating

Our service is currently under attack, which may cause temporary performance degradation and delays. Our security team is actively working to mitigate the threat.

What to expect:

- Possible loading delays
- Intermittent service interruptions

We are monitoring the situation closely and will provide updates as service stability is restored.
Posted Sep 03, 2025 - 00:45 PDT
This incident affected: API.