Errors occurring trying to save
Incident Report for WorkFlowy
Resolved
Fix has been deployed and errors should be resolving.
Posted over 1 year ago. Aug 24, 2017 - 17:39 PDT
Identified
We have identified a bug with duplicating large numbers of bullets. We have a fix ready and will be putting it out soon. If you have a yellow error bar at the top of your page, try leaving it alone and it should save once the fix is out
Posted over 1 year ago. Aug 24, 2017 - 17:25 PDT
Monitoring
We are rolling out some infrastructure improvements that could cause app errors. We are doing our best to avoid problems but there is still a chance of unanticipated errors.
Posted over 1 year ago. Aug 24, 2017 - 14:43 PDT