Service degraded
Incident Report for WorkFlowy
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 11:30 PDT
Investigating
Users may be experiencing latency with our API. The team are working to identify mitigation steps at this time.
Posted Nov 01, 2022 - 11:20 PDT
This incident affected: API.