Service degraded
Incident Report for WorkFlowy
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 01:27 PST
Investigating
Users may be experiencing latency with our API. The team are working to identify mitigation steps at this time.
Posted Nov 16, 2021 - 01:22 PST
This incident affected: API.