Desktop and Mobile Apps showing Stale Data after update
Incident Report for WorkFlowy
Resolved
Updated iOS app is now live. Issue should be resolved for everyone on the latest version of our apps.
Posted 10 days ago. Aug 07, 2018 - 12:19 PDT
Monitoring
We have updates that fix this issue live on Desktop and Android. iOS update is waiting for App Store Review.
Posted 11 days ago. Aug 06, 2018 - 14:08 PDT
Identified
Some users are seeing an older version of their data when they upgrade to the newest Desktop, iOS, and Android apps.

We understand that this is scary but I want to emphasize that NO DATA HAS BEEN LOST. The app is looking for it in the wrong place.

We are working on a fix.

In the meantime, there is a WORKAROUND. You can log out and then log back in to the app and you will see the newest version of your data. It should then work from that point on.
Posted 11 days ago. Aug 06, 2018 - 10:51 PDT
This incident affected: iOS App, Android App, and Desktop App.