Summary emails currently not being sent
Incident Report for WorkFlowy
Resolved
We have upgraded the infrastructure and emails should be sending as usual.
Posted 2 months ago. Sep 07, 2017 - 13:20 PDT
Identified
We are in the process of upgrading our infrastructure and summary emails will not be sent for until mid day Thursday, Sept 7.
Posted 2 months ago. Sep 06, 2017 - 16:53 PDT