Brief Outage
Incident Report for WorkFlowy
Resolved
This incident has been resolved.
Posted 5 months ago. May 09, 2018 - 07:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 09, 2018 - 07:56 PDT
Investigating
Accounts stopped loading for a few minutes. It should be working again but we are monitoring the situation
Posted 5 months ago. May 09, 2018 - 07:55 PDT
This incident affected: Web App, iOS App, Android App, and Desktop App.