DDoS

Incident Report for WorkFlowy

Resolved

The incident was resolved.
Posted Aug 27, 2025 - 06:20 PDT

Investigating

Our service is currently under attack, which may cause temporary performance degradation and delays. Our security team is actively working to mitigate the threat.

What to expect:

- Possible loading delays
- Intermittent service interruptions

We are monitoring the situation closely and will provide updates as service stability is restored.
Posted Aug 12, 2025 - 05:55 PDT
This incident affected: Web App.