Issues: login on web
Incident Report for WorkFlowy
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 14:53 PDT
Monitoring
We're having a login issue. A fix is going out right now.
Posted Mar 24, 2021 - 14:44 PDT
This incident affected: Web App.