Users unable to access beta app
Incident Report for WorkFlowy
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 14:36 PDT
Identified
We have an issue on Workflowy beta where users appear to have been logged out and cannot login. You have not actually been logged out, we have an issue with our authentication system that is currently being fixed.
Posted Mar 23, 2023 - 08:23 PDT
This incident affected: Web App, iOS App, Android App, and Desktop App.