Login loop on mobile
Incident Report for WorkFlowy
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 00:00 PDT
Monitoring
We've rolled out a potential fix and are checking with users if it resolves their issues.
Posted Apr 23, 2021 - 22:58 PDT
Investigating
A lot of people are reporting a login loop on mobile, where they get logged out and then are asked repeatedly to log in. We are looking into the cause.
Posted Apr 23, 2021 - 20:52 PDT
This incident affected: iOS App and Android App.